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Toolbar buttons  
If shortcut keys are available, they are also listed.  

Save and Close (CTRL+L)  
Save (CTRL+S)  
Print (CTRL+P)  
New (CTRL+N)  
Duplicate (CTRL+D)  
Delete (CTRL+DELETE)  
Revert to Saved (CTRL+E)  
Find (CTRL+F)  
First Record(s)  
Previous Record(s)  
Next Record(s)  
Last Record(s)  
New Group (CTRL+G)  
First Group  
Previous Group (CTRL+PAGE UP)  
Next Group (CTRL+PAGE DOWN)  
Last Group  
Texts (CTRL+T)  
Attachments  
What's this? Help  

 
================================================ 
Shortcuts keys used in SSA BW  
Predefined shortcut keys in the Enterprise Server  

Action  Shortcut Key  Available in...  
New  CTRL+N  overview, combined, details windows  
Open  CTRL+O  overview, combined, details windows  
Save  CTRL+S  overview, combined, details windows  
Save and Close  CTRL+L  overview, combined, details windows  
Revert to Saved  CTRL+E  overview, combined, details windows  
Print  CTRL+P  overview, combined, details windows  
Close  ALT+F4  all windows  
Duplicate  CTRL+D  overview, combined, details windows  
Delete  CTRL+DEL  overview, combined, details windows  
Cut  CTRL+X  all windows (for fields only)  
Copy  CTRL+C  all windows (for fields only)  
Paste  CTRL+V  all windows (for fields only)  



Find  CTRL+F  overview, combined, details windows  
Rotate Currency  CTRL+R  overview, combined, details windows  
Text  CTRL+T  overview, combined, details windows  
First Records  CTRL+HOME  overview, combined windows  
Next Record  PAGE DOWN  overview, combined windows  
Previous Records  PAGE UP  overview, combined windows  
Last Records  CTRL+END  overview, combined windows  
Refresh  F5  all windows  
New Group  CTRL+G  combined windows  
Previous Group  CTRL+PAGE UP  combined windows  
Next Group  CTRL+PAGE 

DOWN  
combined windows  

Help for Current 
Session  

F1  all windows  

Browse  CTRL+B  all windows  
Open drop down list  F4  all windows  
Next Control  TAB  all windows  
Previous Control  SHIFT+TAB  all windows  
Next Form Page  CTRL+TAB  all windows  
Previous Form Page  CTRL+SHIFT+TAB  all windows  
Shortcut Keys used in ERP Specific menu  
The Specific menu contains form-specific commands. Two types of form-specific 
commands can be defined: common commands and specific commands.  

Allocated shortcut keys  
  Frequently used common commands: CTRL+F1 through 

CTRL+F10  
  Specific commands: CTRL+SHIFT+ letter.  

Predefined shortcut keys for frequently used common 
commands  

Menu label  Shortcut keys  
Duplicate  CTRL+F1  
Generate  CTRL+F2  
Approve  CTRL+F4  
Release to/ Transfer to  CTRL+F6  
Process  CTRL+F8  
Close/ Finalize  CTRL+F9  
Move to History  CTRL+F10  
Level Up  ALT+RIGHT 

ARROW  



Level Down  ALT+LEFT ARROW  
Predefined shortcut keys for frequently used specific 

commands  
Menu label  Shortcut keys  
Lines  CTRL+SHIFT+L  
 
The session window  
The SSA ERP session windows contain some or all of the following elements:  

1. Window title bar.  
2. Menu bar.  
3. Standard toolbar.  
4. Application toolbar.  
5. Status bar.  

 
Window title bar (1)  
The window title bar shows the session name, which reflects the type of object that the 
session displays. If the session displays a specific characteristic of the object, this is the 
second part of the title. For example:  

? The Items - General session list the general item data.  
? The Items - Sales session list the item data that is specific for handling sales 

orders.  
? The Items - Warehousing session list the item data that is specific to item storage 

and inventory handling.  

Menu bar (2)  
The menu bar shows the menus that apply to the session.  
You can display Help for menu commands as described in To display What's this? Help. 
You can display more online Help as described in To use Help.  



For a list of the menu commands, refer to Standard Commands.  
Note  

? The Group menu is only available in a records-by-group overview session.  
? The Specific menu contains the commands that are specific for the session. You 

can often use the Specific menu to start related sessions. If there are no session-
specific commands, the Specific menu is not available.  

Toolbars  
The session window contains one or more toolbars:  

? The standard toolbar (3).  
? The application toolbar (4).  

The standard toolbar is always present. The standard toolbar contains buttons for the 
standard commands of SSA ERP session windows. For an overview of the standard 
toolbar buttons, refer to Toolbar buttons.  
The application toolbar contains buttons for some of the session-specific commands that 
are also present in the Specific menu.  
To display the command description in the tooltip or in the status bar, point to the 
command button.  
To start a command, click the corresponding button. If there are no session-specific 
commands, the application toolbar is empty.  
To display Help on the application toolbar buttons, first click the What's This? button as 
described To display What's this? Help Help.  
To change the position of the toolbars, on the Tools menu click Options.  
You can temporarily change the position of the toolbars as described in To move the 
toolbar.  
Status bar (5)  
The status bar at the bottom of the session window displays, from left to right:  

? The description and the shortcut keys of the toolbar button, command button, or 
menu command that you point to.  

? The mode and type of the selected field, or information about the current process, 
such as Busy or Ready.  

? The session code, for example, tcibd0501m000. The first two characters, tc, indicate 
the package to which the session belongs. The next three characters, ibd, are the 
module code. Note that your user profile can be set up in such a way that the 
session codes are not displayed.  

? The company number. The number of the current company, in which you are 
working. You can only process data belonging to the current company, and the 
data you define only apply to the current company. For details, refer to To change 
the company number.  



To change the windows settings  
To change some of the windows settings, on the Tools menu click Options. This starts 
the Options (ttams1100s100) session, which you can use to:  

? Select some window settings.  
? Select the way in which SSA ERP displays messages to you while you work with 

the SSA ERP sessions.  

To use the SSA ERP sessions  
Overview session  
You typically start a task from an overview session. An overview session lists a single 
type of record and some of the record data. For details, refer to To use an overview 
session.  
Details session  
If an overview session cannot display all the record data, a details session displays all the 
data. You can start a details session in one of the following ways:  

? Double-click a record in an overview session.  
? Create a new record. For details, refer to To use a details session.  

Zoom session  
To select a record, you can usually start a zoom session. When you return to the current 
session, the code of the selected record is entered in the field from which you started the 
zoom session. For details, refer to To use a zoom session.  
Example  

? The Sales Ordersoverview session lists the available sales orders.  
? When you double-click a sales order, the Sales Ordersdetails session starts. This 

displays the details of one sales order, such as the customer, date, sales order type, 
and the terms of payment.  

? To select the warehouse from which the order must be shipped, you can start the 
Warehouseszoom session, browse through the available warehouses, and select 
one.  

 
------------------------------------------- 
To enter a date  
To enter a date, you can:  

? Use the pop-up calendar.  
? Type the date.  

For details about the format in which the dates and times are displayed, refer to Formats 
of dates and times.  
To use the Calendar:  



? Click the arrow behind the date field. A pop-up calendar appears that displays the 
current month. Today's date is marked in red. You can click the < and > buttons to 
display the previous and next months.  

? On the calendar, click a date. The calendar closes and the date is entered in the 
field.  

Tip  
If the field displays a date in a different year from the required date, overtype the year 
with the required year before you start the pop-up calendar. This saves you scrolling 
through 12 months for every year that you want to skip.  
To type a date:  
Enter a date or part of a date in one of the following ways:  

? Enter a valid number. The current month and year are added automatically.  

? To enter a date with a different month or year than the current date, you can enter 
two digits for the day, followed by two digits for the month, and two digits for the 
year. SSA ERP automatically adds the date separators set up for your system. For 
example, if you enter 032702, SSA ERP displays 03/27/02.  

To enter a time  
When you specify a date, also specify a time. SSA ERP uses one combined field for date 
and time. If you use the pop-up calendar to select a date, the date is followed by the 
default time which is either the current time or 12:00AM. To change the time, select the 
time in the Date field and type the required time over it. For details, refer to To enter a 
time.  
Example  
In the following examples, the current date is 23 January 2002.  

Enter  Result  
27  01/27/2002 12:00AM  
0327  03/27/2002 12:00AM  
01141972 01/14/1972 12:00AM  
042303  04/23/2003 12:00AM (year 2003) 
 
To enter a time  
When you specify a date you must usually also specify a time. SSA ERP uses one 
combined field for date and time.  
If you use the pop-up calendar to select a date, the date is followed by the default time 
which is either the current time or 12:00AM.  
When you enter a date, the date is followed by either the current time or the default time, 
which is 12:00:00 AM.  
To enter a time  
To change the default time, select the time in the Date field and type the required time 
over it.  



You can enter one digit for hours and minutes under 10. If you enter hours followed by 
minutes, you must use a separator. Entered seconds are only displayed if the time formats 
that you selected in SSA ERP and in Windows both display seconds. For details, refer to 
Formats of dates and times.  
If you have selected a 12 hour format in the Regional Settings of the Windows Control 
Panel, hours between 12 and 24 are converted to the 12 hour format, followed by the 
selected AM and PM symbols to indicate the day part.  
Example: To enter a whole hour  
Enter  Result  

12  12:00:00  
9  09:00:00  
11.5  11:05:00  
18.45.5 18:45:05, or 6:45:05 PM 
 
 
To use search keys  
 
You can use search keys to add your own search and sort criteria for many types of 
records. For example, you can define search keys for:  

? Items  
? Business partners  
? Projects  

To enter a search key  
You can enter search keys of up to 16 alphanumeric characters. SSA ERP converts all 
lowercase characters to uppercase. Any spaces you enter are part of the search key. The 
default search key consists of the first 16 characters of the Description field or the Name 
field.  
To use the name as a search key  
SSA ERP builds a default search key from the first 16 positions of the Name field. 
Periods and any characters that precede them are not included.  
Example  
M.Y. Dixon and Son becomes DIXON AND SON. J. Smiths l.t.d. results in a blank 
search key, because all the characters that precede the period at the end are ignored.  
To sort records on a search key:  
On the View menu, click Sort. Then, select the search key.  
To find a record by using the search key:  

1. Start the overview session that lists the records.  
2. If the session contains tabs, display a tab on which the search key field is shown.  
3. On the View menu, click Sort. Then select the search key.  
4. Follow the instructions in To use Find.  

To sort the records  



To sort the records, take the following steps:  

1. On the View menu, click Enterprise Server. SSA ERP displays the available sort 
orders.  

2. Select a sort order.  

Note  
In sessions with more than one tab, you can only select sort criteria for the columns that 
you can see on the current tab.  
If you select a sort order with more than one criterion, the records are listed in the order 
of the first criterion and within that list, in the order of the second criterion, and so on.  
If you apply a filter to the records, you can also specify a sort order. For details, refer to 
Overview of filters.  
Example  
If you select the sort order A, B, C, the list order is:  
A1 B1 C1 
-  -  C2 
-  -  C3 
-  B2 C1 
-  -  C2 
A2 B1 C1 
and so on.  
 
To use Find  
To find a record in an overview session, take the following steps:  

? On the Edit menu click Find, or click the Find command button in a details 
session.  

The Find dialog box is displayed. One or more fields show the code and/or other details 
of the first record that is listed in the session. The Find dialog box only shows the fields 
displayed on the current tab.  
Select the sort order for the records. The fields that are shown in the Find dialog box also 
depend on the way the records are currently sorted.  
Enter (part of) the code or value in at least one field. If you enter values in more than one 
field, SSA ERP searches for records that match all the criteria.  
Find does not distinguish between uppercase and lowercase letters.  
Click OK to start the search. When the search is finished, the Find dialog box is closed. 
The first record found is the first record listed. If no records were found, the nearest 
matching record is shown.  
Note  
Sometimes the resulting list displays the last record found, or the next record. If the 
resulting list does not match the criteria, scroll up one or two records.  
 



 
To use filters  
To display a specific subset of records in an overview session, you can define a filter and 
apply the filter to the session. You can also define a sort order for the filtered records. For 
more information, refer to Overview of filters.  
Note  
If Filter is not available on the View menu, you cannot apply a filter to the session.  
To apply a filter:  

1. On the View menu, click Filter. SSA ERP lists the available filters in a submenu.  
2. On the submenu, click the filter to be applied.  
3. Wait a few seconds while SSA ERP filters the records.  

To remove the filter:  

1. On the View menu, click Filter.  
2. On the submenu, click None.  
3. Wait a few seconds while SSA ERP redisplays the records.  

To define a filter:  

1. On the View menu, click Filter.  
2. On the submenu, click New. The Filters (ttadv9593m000) session starts.  
3. Type a name for the filter in the Filter Name field.  
4. Click New to add a condition to the filter.  
5. In the Field Name field, select the field for which you want to specify a 

condition. You can only select a field that is visible on the current tab of the 
overview session.  

6. In the Condition field, select a condition operator. For an explanation of the 
operators, refer to Operators used in filters.  

7. In the Value field, enter the value to which you want to compare the contents of 
the selected field. If the possible values of the field are predefined, you can press 
CTRL+B to select a value.  

If the value is alphanumeric, you must enter uppercase and lowercase characters exactly 
as they appear in the overview session.  
The wildcard character combination .* represents any number of any characters. If the 
condition is contains, or doesn't contain, the value must include the wildcard characters 
(.*). If the condition is other than contains, or doesn't contain, the value cannot include 
the wildcard characters (.*).  
Repeat steps 4 to 7 for every condition of the filter. If you want to save the filter for 
future use, click Save. On the Specific menu in the Filters (ttadv9593m000) session, 
click Apply to apply the filter.  
To edit an existing filter:  

1. On the View menu, click Filter.  



2. On the submenu, click Edit. The Filters (ttadv9593m000) session starts and 
displays the selected filter. To display the filter that you want to edit, you can 
click New Group and Previous Group.  

3. To add conditions to the filter, click New.  
4. To change an existing condition, double-click the condition and make the required 

changes.  
5. To remove a condition, select the line and click Delete.  
6. If you want to save the changed filter for future use, click Save.  
7. On the Specific menu in the Filters (ttadv9593m000) session, click Apply to 

apply the filter.  

Examples of conditions in filters  
In the following examples, the displayed addresses are the records that are displayed in 
the overview session if you apply the filter.  

Session  Addresses (tccom4530m000)  
Field Name  ZIP Code/Postal Code  

Condition  Value  Displayed addresses are all the addresses of which the 
postal code:  

is (exactly)  7330 AC  is 7330 AC  
equals or after  7300 AA is 7330 AC or greater  
equals or 
before  

7999 ZZ  is 7999 ZZ or less  

is after  7330 AC  is greater than 7330 AC  
is before  7330 AC  is less than 7330 AC  
is not  7330 AC  is different from 7330 AC  

7330 
AC,  
7335 
KB,  

in  

7364 
ML  

is 7330 AC, 7335 KB, or 7364 ML  

7330 
AC,  
7335 
KB,  

not in  

7364 
ML  

is not 7330 AC, 7335 KB, or 7364 ML  

contains  AA.*  contains AA  
doesn't contain  AA.*  does not contain AA  
  
 



 

======================================================= 

To specify the sort order  
If you create or edit a filter, you can add a sort order for the filtered records. To specify 
the sort order of the filtered records, take the following steps:  

1. On the Specific menu in the Filters (ttadv9593m000) session, click Define Sort 
Order. The Define Sort Order (ttadv9193m001) session starts.  

2. In the Field Name field, click the browse button and then select the first field on 
which you want to sort the records.  

3. In the Order field, select the order, which can be Ascending or Descending.  
4. Repeat steps 2 and 3 to specify subsequent sort fields. SSA ERP sorts the records 

in the order of the first field and within that list, in the order of the second field, 
and so on.  

5. To save the sort order for the filter, click OK.  

If you apply the filter, SSA ERP sorts the records in the specified order.  
Note  
If there are many records, sorting the records can take some time.  
To set up a default filter:  

1. On the View menu, click Filter.  
2. On the submenu, click Edit. The Filters (ttadv9593m000) session starts and 

displays the currently selected filter. To display the filter that you want to set up 
as the default, you can click New Group and Previous Group.  

3. On the Specific menu in the Filters (ttadv9593m000) session, click Set as 
Default.  

To delete a filter:  

1. On the View menu, click Filter.  
2. On the submenu, click Edit. The Filters (ttadv9593m000) session starts and 

displays the selected filter. To display the filter that you want to delete, you can 
click New Group and Previous Group.  

3. On the Specific menu in the Filters (ttadv9593m000) session, click Delete Filter 
to delete the filter.  

To print a document or a report  
To print a document or a report, take the following steps:  

1. On the File menu, click Print, or click the Print command button of a details 
session.  

2. If SSA ERP displays a list of the available document types, select the document 
type that you want to print. The Print session starts.  



3. Enter the record ranges that you want to print in the From and To fields.  
4. Select the appropriate options and check boxes. Consult the field Help for 

information about each field or check box.  
5. If the Print session has more than one tab, fill out the fields on all the tabs as 

appropriate.  
6. Click Print or click Continue to start the Select Device (ttstpsplopen ) session. 

For details, refer to To select a print device.  

To save the default values  
If you often print the same types of reports, click Save Defaults to save the current 
values of the Print session fields. When you start the same Print session later on, you 
can click Get Defaults to insert the default values.  
To print at a specified date and time:  
Do one of the following:  

? On the Tools menu, click Make Job to create a Job. For details, refer to To use 
jobs.  

? In the Select Device (ttstpsplopen ) session, specify the print date and time. For 
details, refer to To select a print device.  

The document layout and format  
The system manager defines the document layout and format by using the sessions of the 
Application Administration module in Enterprise Server.  
 
 


